Ubuntu Studio cannot connect

Discussion in 'Linux' started by snh, Sep 8, 2009.

  1. snh

    snh Well-Known Member
    Director

    Joined:
    Oct 6, 2008
    Messages:
    137
    Likes Received:
    0
    Issue: Cannot connect to Wi-fi (haven't tried cable, but this needs fixing regardless)

    Yes, I checked the (E)SSID and so on.

    Searched all the posts online and here, and the only thing I found that seems to make sense without going nuts is this:

    Code:
    sudo apt-get install b43-fwcutter
    ... and answer yes to any confirms.

    Unfortunately, all I got was
    Here's some links I looked at and tried some things from, to no avail.
    • http://www.linuxquestions.org/questions/linux-wireless-networking-41/how-to-for-the-bcm4318-airforce-one-card-473194/
    • http://scottledyard.wordpress.com/2007/03/04/feisty-fawn-herd-5-wireless-broadcom-4318-challenges/[/list:u]

      Gear:
      • Gateway MX6436 (AMD Sempron 3300+, 1.4GB RAM, 80GB HD, 64GB avail)
      • Ubuntu Studio based on Ubuntu 8.04 Hardy Heron
      • Kernel = Linux 2.6.24-19-rt
      • GNOME 2.22.2[/list:u]

        Output:
        Code:
        $ lspci | grep -i net
        03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8036 PCI-E Fast Ethernet Controller (rev 10)
        05:02.0 Network controller: Broadcom Corporation BCM4318 AirForce One 54g 802.11g Wireless LAN Controller (rev 02)
        
     
  2. dragonbite

    dragonbite Well-Known Member

    Joined:
    Aug 30, 2008
    Messages:
    477
    Likes Received:
    3
    Does Ubuntu Studio have a program entry under
    Code:
    System > Administration > Hardware Drivers
    Does it show up here?
    Code:
    lsmod | grep b43
    There are a couple threads in the Ubuntu Forums about it. One is an older one which should cover Hardy, while another is newer with Jaunty. The Jaunty one pretty much calls for installing WICD instead of Network-Manager. I'll see if I can dig up links.
     
  3. snh

    snh Well-Known Member
    Director

    Joined:
    Oct 6, 2008
    Messages:
    137
    Likes Received:
    0
    Thanks. I installed the later version of Ubuntu Studio and it seems to have resolved itself.
     

Share This Page