Fedora 16 (KDE spin) no-sound Fixed!

Discussion in 'Linux' started by jimkd1yv, Feb 19, 2012.

  1. jimkd1yv

    jimkd1yv Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    65
    Likes Received:
    1
    After reinstalling Fedora 16, and still experiencing the no-sound problem, I dug around. What I eventually found was that my computer had 2 sound cards, and Fedora/KDE was applying the one to which no speakers were connected. (I added a SoundBlaster since the built-in card was not working correctly).

    However, in doing so, Fedora/KDE completely disregarded the existence of the good SoundBlaster card.

    Where I eventually made the change that worked was to go into
    System Settings | Multimedia | Phonon | Device Preferences | Audio Playback then select each sub-member within the tree. Click on SoundBlaster card; click Test button; click Prefer to move to top (and apparently enable this card over the built-in sound). I also did this for each sub-member under the Audio Recording tree.

    Then click Apply at the bottom of the screen.

    That's all it took!

    Jim
     
  2. dragonbite

    dragonbite Well-Known Member

    Joined:
    Aug 30, 2008
    Messages:
    477
    Likes Received:
    3
    So it actually wasn't Fedora's fault! So you must be enjoying Fedora now, eh?!

    We should do a comparison, because I'm currently using openSUSE 12.1 KDE as my primary desktop. ;)
     

Share This Page